手机浏览 RSS 2.0 订阅 膘叔的简单人生 , 腾讯云RDS购买 | 超便宜Qcloud , 注册 | 登陆

IE的小笔记。。

首页 > Misc >

 虽然不用IE很多年了,但客户要用也没有办法

记录一下,原来写<!--[if lt IE 9]>之类的在 IE10以上就不能用了。所以 这样的用法,只 支持到IE9就结束了。再往后的正确用法是<![if lt IE 10]><![endif]>,看到没有,不再有类似HTML的注释写法了。
试了一下,在IE11的兼容模式(IE9)下,这个写法也OK。所以放弃以前的写法吧
 



本站采用创作共享版权协议, 要求署名、非商业和保持一致. 本站欢迎任何非商业应用的转载, 但须注明出自"膘叔", 保留原始链接, 此外还必须标注原文标题和链接.

« 上一篇 | 下一篇 »

1条记录访客评论

IE不是已经被放弃了吧,不用考虑它的兼容问题了,反正没人用了。
----
你说的好轻松,你是不用了。你看看你们单位有多少人还在用??

Post by watermoon on 2019, May 16, 5:43 PM 引用此文发表评论 #1


发表评论

评论内容 (必填):